صفحات (4): « اولين < قبلی 1 2 [3] 4 بعدی > آخرين »
1 رای - 5 میانگین   رفع مشکل 100٪ register_globals
نويسنده پيغام
reza2072
Junior Member
**


ارسالها: 7
گروهها: Registered
ورودى‌ها: بهم 1388
وضعيت: آفلاين
اعتبار: 0
پست: #21
RE: رفع مشکل 100٪ register_globals

ما که به هاستمون گفتیم خودشون ردیفش کردن!



11-26-1388 01:19 قبل‌ازظهر
پیدا کردن تمامی ارسالهای کاربر
mhadi
Junior Member
**


ارسالها: 2
گروهها: Registered
ورودى‌ها: بهم 1388
وضعيت: آفلاين
اعتبار: 0
پست: #22
RE: رفع مشکل 100٪ register_globals

من با هيچ كدوم از راه حل ها نتونستم فروشگاه رو راه بندازم.
لطفاً به من كمك كنيد...
من از برنامه FarsiCommerce 1.1 با ماژول پرداخت بانك سامان استفاده مي كنم ولي وقتي وارد سايتم مي شم ، مي ره تو سايت kwikphp.orgً! من از سرويس هاست رايگان xtreemhost.com‌ استفاده مي كنم. آدرس سايت من : shop.mhadi.tk
من حتي با فرستادن تيكت هم نتونستم مشكلم رو حل كنم.
كمك فوري به من بكنيد. مسئولين سايت بايد فكري براي اين مسئله بكنن.



اين ارسال آخرين بار در تاريخ: 11-28-1388 08:24 بعدازظهر ويرايش شده است. شخص ويرايشگر: mhadi.

11-28-1388 08:18 بعدازظهر
پیدا کردن تمامی ارسالهای کاربر
jaymz61
Junior Member
**


ارسالها: 2
گروهها: Registered
ورودى‌ها: ارد 1389
وضعيت: آفلاين
اعتبار: 0
پست: #23
RE: رفع مشکل 100٪ register_globals

با ادیت فایل Htaccess نیز مشکل حل نشد.
با آپلود Php.ini نیز مشکل برطرف نشد....



02-01-1389 08:35 بعدازظهر
پیدا کردن تمامی ارسالهای کاربر
makh000f
Junior Member
**


ارسالها: 21
گروهها: Registered
ورودى‌ها: مرد 1388
وضعيت: آفلاين
اعتبار: 0
پست: #24
RE: رفع مشکل 100٪ register_globals

drstrike نوشته شده:

ali489 نوشته شده:
با سلام
من هم بعد از اینکه نام سایتم را در مرورگر میزنم با پیغام
خطاي مهم: مقدار register_globals در فايل پيكربندي php.ini غيرفعال مي باشد, لطفا آنرا فعال كنيد! روبرو میشم

یک فایل php.ini درست کردم و داخل اون مقدار register_globa رو on کردم register_global =on ولی درست نشد .. در ضمن سطح دسترسی رو هم 644 قرار دادم ، لطفا راهنمایی کنید


سلام دوست عزیز

فایل ضمیمه رو در مسیر فروشگاه کپی کن!
فروشگاه رو Refresh کن.

یا حق

سلام-من اینن مشکل رو داشتم قبلا با php.ini که انداخته بودم مشکلی نداشت ولی الان ارور ریجستر میده-من این فایل های شما را قرار دادم درست شد اما سایت ارور میده توش ارور هست
سایت زیر=
فروشگاه
ممنون میشم بگید که این رو چه جوری درست کنم ؟؟؟؟؟؟؟



06-10-1389 01:31 قبل‌ازظهر
پیدا کردن تمامی ارسالهای کاربر
Gorgeaseman
یک فیلم ، یک تجربه
***
tester

ارسالها: 366
گروهها: tester
ورودى‌ها: تیر 1388
وضعيت: آفلاين
اعتبار: 2
پست: #25
RE: رفع مشکل 100٪ register_globals

makh000f نوشته شده:
سلام-من اینن مشکل رو داشتم قبلا با php.ini که انداخته بودم مشکلی نداشت ولی الان ارور ریجستر میده-من این فایل های شما را قرار دادم درست شد اما سایت ارور میده توش ارور هست
سایت زیر=
فروشگاه
ممنون میشم بگید که این رو چه جوری درست کنم ؟؟؟؟؟؟؟


برای شما ارور رجیستر گلوبال دریافت نمیشه! ارورهای معمول بعد از نصب هست که راه حل بسیار ساده ای برای اصلاحشون هست!
اگر بگردید به همشون قبلا جواب داده شده! Wink




 
فرمان دادم تا بدنم را بدون این که مومیایی کنند و یا در تابوت بگذارند در گور قرار دهند تا ذرات تنم خاک ایران شود.

>> کورش کبیر <<

 
06-10-1389 03:06 قبل‌ازظهر
مشاهده وب سایت کاربر پیدا کردن تمامی ارسالهای کاربر
makh000f
Junior Member
**


ارسالها: 21
گروهها: Registered
ورودى‌ها: مرد 1388
وضعيت: آفلاين
اعتبار: 0
پست: #26
RE: رفع مشکل 100٪ register_globals

ممنون میشم کمک کنید من بعد اینکه ارور ریجستر را حل کردم این اومده کمک کنید تا حلکنم ؟؟؟؟
به کجا برم برای حلش؟



06-10-1389 05:04 قبل‌ازظهر
پیدا کردن تمامی ارسالهای کاربر
Gorgeaseman
یک فیلم ، یک تجربه
***
tester

ارسالها: 366
گروهها: tester
ورودى‌ها: تیر 1388
وضعيت: آفلاين
اعتبار: 2
پست: #27
RE: رفع مشکل 100٪ register_globals

برای مشکل session این مطلب: http://forum.e-virtu.com/showthread.php?...4#pid16534

بقیهء مشکلات و خطاها هم که به زبان فارسی هست و روش رفعش هم گفته شده!




 
فرمان دادم تا بدنم را بدون این که مومیایی کنند و یا در تابوت بگذارند در گور قرار دهند تا ذرات تنم خاک ایران شود.

>> کورش کبیر <<

 
06-10-1389 05:25 قبل‌ازظهر
مشاهده وب سایت کاربر پیدا کردن تمامی ارسالهای کاربر
aliasgha
Junior Member
**


ارسالها: 1
گروهها: Registered
ورودى‌ها: ارد 1390
وضعيت: آفلاين
اعتبار: 0
پست: #28
RE: رفع مشکل 100٪ register_globals

mparsa نوشته شده:
يك فايل با نام php.ini در شاخهء public_html با اجازهء دسترسيي 644 ايجاد كنيد.

توجه : یک فایل را که بصورت عادی آپلود می کنید یا در cPanel آن را می سازید، بطور خودکار اجازهء دسترسی آن روی 644 تنظیم می شود.

-------------------------------------------------------------------------------------------------------------

از اين پس مي توانيد بجاي htaccess از php.ini استفاده كنيد.

مثلا براي فعال كردن register_globals دستور زير را در فايل php.ini وارد كنيد:
register_globals = On

یا مثلا برای آپلود فایل بر روی سرور ممکن است محدودیت سایز داشته باشید، با این روش می توانید این محدودیت را نیز از بین ببرید؛ برای این کار کافی است کد زیر را به فایل php.ini اضافه کنید:

upload_max_filesize = 50M

با تکه کد بالا می توانید فایل هایی با حجم حداکثر 50 مگابایت را توسط فرم های html آپلود کنید.



فایل های نمونه (.htaccess و php.ini) برای فعال کردن Register_globals را از اینجا دانلود کنید :

منبع سایت:Www.PostIran.Coo.IR
دانلود:


اقا ممنون خدا خیرت بده انشاءالله درسایه خدا زند باشی



02-25-1390 05:36 قبل‌ازظهر
پیدا کردن تمامی ارسالهای کاربر
naz_rokh
Junior Member
**


ارسالها: 1
گروهها: Registered
ورودى‌ها: ارد 1390
وضعيت: آفلاين
اعتبار: 0
پست: #29
RE: رفع مشکل 100٪ register_globals

من فروشگاه ساز توماتو رو میخوام تو رو خدا روش نصبش و فایلش رو واسه دانلود اینجا بذارین



02-25-1390 09:35 بعدازظهر
پیدا کردن تمامی ارسالهای کاربر
mirabi
Junior Member
**


ارسالها: 7
گروهها: Registered
ورودى‌ها: خرد 1390
وضعيت: آفلاين
اعتبار: 0
پست: #30
RE: رفع مشکل 100٪ register_globals

servercomputer نوشته شده:

drstrike نوشته شده:
آقا جان این واسه ن درست عمل کرد دسته گلت درد نکنه:servercomputer
سلام دوست عزیز...
احتمالات:
- از نسخه آزمایشی جدید 2.1 استفاده می کنید: این نسخه با Register_Global مشکل نداره!!!
- از نسخه 1.1 استفاده می کنید: من خودم از همین نسخه استفاده می کنم و با همین فایل .Htaccess مشکل Register_Global رو حل کردم.

نتایج منطقی:
- سرورتون با فروشگاه ساز مشکل داره.
- شما قادر به نصب فروشگاه ساز نیستیدBig Grin

را حل:
یوزر و پسوردتون رو به یکی از بچه هایی که بهش اعتماد دارید، بدید تا براتون درست کنه.

یا حق


آخرین روش حل مشکل register_golbal با افزودن کد و یا آپلود فایل پیوست درهاست:

بسم الله الرحمن الرحیم

درهنگام نصب فروشگاه ساز خطای زیر داده می شود و برای حل آن به خط بعد آن توجه کنید:
خطاي مهم: مقدار register_globals در فايل پيكربندي php.ini غيرفعال مي باشد, لطفا آنرا فعال كنيد!؟
برای فعال کردن این گزینه در داخل home directory سایت مورد نظر فایل htaccess. را ویرایش کنید و این خط را بدان اضافه کنید .

php_flag register_globals on
کد فوق را مطابق سورس فایل htaccess ویرایش و محتوای آن به این صورت کد را اضافه کنید :

سورس فایل htaccess.

# $Id: .htaccess,v 1.3 2003/06/12 10:53:20 hpdl Exp $
#
# This is used with Apache WebServers
#
# For this to work, you must include the parameter 'Options' to
# the AllowOverride configuration
#
# Example:
#
# <Directory "/usr/local/apache/htdocs">
# AllowOverride Options
# </Directory>
#
# 'All' with also work. (This configuration is in the
# apache/conf/httpd.conf file)

# The following makes adjustments to the SSL protocol for Internet
# Explorer browsers

<IfModule mod_setenvif.c>
<IfDefine SSL>
SetEnvIf User-Agent ".*MSIE.*" \
nokeepalive ssl-unclean-shutdown \
downgrade-1.0 force-response-1.0
</IfDefine>
</IfModule>

# Fix certain PHP values
# (commented out by default to prevent errors occuring on certain
# servers)

#<IfModule mod_php4.c>
# php_value session.use_trans_sid 0
# php_value register_globals 1
#</IfModule>
php_flag register_globals on



اين ارسال آخرين بار در تاريخ: 03-02-1390 01:00 قبل‌ازظهر ويرايش شده است. شخص ويرايشگر: mirabi.

03-02-1390 12:58 قبل‌ازظهر
پیدا کردن تمامی ارسالهای کاربر

نمايش نسخه قابل چاپ
فرستادن اين مبحث به يك دوست
مشترك شده در اين مبحث | افزودن اين مبحث به موارد موردعلاقه

پرش در انجمن: